Can't run LoMap on 3.5.3 Locus Map Version

Bocian shared this question 1 week ago
Answered

Hi.

I've recently installed an old version of Locus Free (3.5.3) since I need it to run it on and older version of Android. How can I run LoMaps on that? Since when I try to upload LoMap from store I get the message that it can't be download for that version of app.

When I downloaded it using different phone with latest Android and latest version of Locus - and then copied map to SD card and try to open it under older version of Locus - I got the message that file opening unsuccessful - file version 4.

Is it a way to get around that?

Thanks. Regards.

Comments (2)

photo
1

Hello,

I'm sorry for troubles but the newest LoMaps map from Locus Store requires higher version then 3.5.3. This is reason of mentioned limitation and error message.

I can only suggest to try to download maps and themes from alternative source - e.q.: https://www.openandromaps.org/

Thank you for understanding

Best regards

Petr

photo
1

Thank you.

Regards.

Piotr.