Correcting a field note. Geocache Icon is not corrected

rvheddeg shared this problem 5 years ago
Solved

1) Select a new geocache.


2) Open it and go to the field notes.


3) Default is "found it". Click "OK" (make sure that you are OFFLINE!)


4) Go to the map. Icon is changed into a smiley. => That`s ok


5) Realize that you have made a mistake! ;-)


6) Open the geocache again and go to the field notes.


7) Click on the field note (not on "add" or "cancel")


8) Press "Remove"


9) Go to the map. Icon is still a smiley => Not Good!


10) Open the geocache again and go to the field notes.


11) Click on the field note (not on "add" or "cancel")


12) Change the "Found it" into a "Didn`t found it"


13) Press "Ok"


14) Go to the map. Icon is changed into :-(. => That`s ok


15) Still not what you want


16) Open the geocache again and go to the field notes again.


17) Click on the field note (not on "add" or "cancel")


18) Press "Remove"


19) Go to the map. Icon is changed into the default => Solved!


Locus Pro 2.8.5

Comments (4)

photo
0

firstly I wrote around 20 lines why this is not issue and why it`s not possible ...


after half an hour, I`m writing this: it makes sense so since next version, if you delete "Found" log, found icon will be removed from cache

photo
0

Offline:


If I first log a "found", and then edit this log and change it to a note, the icon stays on "found".


I have to make another "found"-note, and then remove it to get the behavior that I expected.

photo
0

thanks, problem fixed

photo
1

This is still a problem for me.

I use 'upload field note' option.

When I mistakenly post a field note as Found and then correct it later, the icon stays as Found.

I have tried deleting the bad field note and entering another correct field note. Updating the cache data does not help even though it shows properly on the web site.

What DOES fix the problem is to delete the cache and then download it again.