Don't work ~long click on this button in panel and first item should be "hide all" ~

Igor Magellan shared this problem 12 months ago
Solved

Comments (7)

photo
1

Good day Igor,

thank you for your report, but please try to explain > long click on THIS button. But which button? Thanks

photo
1

this button - â„–1 in pic

photo
1

Thanks for a screenshot. What happen when you tap on this button? In top right corner of map should appear two smaller buttons that notify about disabled points and tracks.

photo
1

> In top right corner of map should appear two smaller buttons that notify about disabled points and tracks.

Yes, small buttons appear - but have no action. On the first screen it is visible - buttons are, tracks and points - on the place. Though they shan't be.

PS earlier - in 3.18.x it worked correctly

it was very convenient

photo
1

for me it work only for POI´s but not for tracks

EDIT:

can´t find description in manual for this feature

photo
1

Ah damn, tiny issue as balloni wrote, only with tracks! Thanks Igor, issue will be fixed in next version!

photo
2

confirm solved in V 3.19.0.1