export track creates a track with incorrect time and elevation info

luis franco shared this problem 4 years ago
Closed

I use locus regularly to record bike rides and after the ride I export the track to give to my friends. What was my surprise when I imported the track on another phone that the 4 hour ride lost the time spent to 2 seconds. Max speed became 90000km/h. What has happened? On previous versions this didn`t happen. Best regards, luis Franco

Comments (6)

photo
0

hello luis,


I tested two of my many recorded tracks and no problem. Are you willing to share your exported track? This should at least reveal if problem is in export of import part of Locus. thank you

photo
0

Yes no problem. Where can I send the track?

photo
0

please send it to locus@asamm.com, thank you

photo
0

Please get it on this link: https://docs.google.com/file/d/0B6BdQ...


I tried to import in my strava.com account and the result was the same so I think it is on the export part. I also tried in kml format and the result is the same:


https://docs.google.com/file/d/0B6BdQ...


You can check the description to see the original duration of the path when you import it into locus.


Best regards

photo
1

Hello Luis,


I'm sorry for missing response on this issue. Because since then, I had no reported issue like this, in export of track, I think that problem is not export itself, but that the recorded track has invalid points.


Is same issue happen also with any other track?

photo
1

I also feel that. I've done 2 rides, one recorded 1434m elevation on locus, 1632m after exporting to strava.

today I've done a ride with friends... their garmins/etc recorded around 400m elevation, but locus recorded 760m(and it got to 960M after exporting to strava).

i'm using a galaxy s5 as phone. the gps seems to work properly.