Geocaching.com credentials disappear after one hour in the Geocaching4Locus plugin since version 2.9.x

Peter Cloet shared this problem 5 years ago
Not a Problem

Since the upgrade to v2.9 of LocusPro, the Geocaching.com login credentials in the Geocaching4Locus plugin seem to disappear after one hour.


This seems to be consistent behaviour and is present in both the Pro and Free versions.


Once the credentials have been entered (preferences in Geocaching4Locus plugin), I can download/update caches without any issue. Exactly one hour later, the credentials are no longer available, and I have to re-enter them.


Any ideas what is causing this?

Comments (7)

photo
0

Hello Peter,


I know about this. Please read: http://geocaching4locus.eu/

photo
0

Hi Arcao,


Thanks for the quick reply. I should have first checked the plugin website for known errors... (blush). Unfortunately, it still leaves me with a question.


As I am a premium member, I wouldn`t expect to be thrown out after an hour.


Does the login problem exist for both basic & premium members?


PS. I`m running version 1.4.2.5.

photo
0

Hi Peter,


The problem occurs for both member types. I hope I will release a new version at the start of next week.

photo
0

Hi,


Thanks for letting me know.


I`m looking forward to next week :-)

photo
0

Hi Peter,


I only mention that as a premium member you can still use a build-in Geocaching-live function.


http://docs.locusmap.eu/doku.php/manu...

photo
0

Petr, thanks for the tip.


I use this feature to import in bulk but for occasional loads or does places I haven`t got a PQ for, I use the importer. Best of both worlds.


Peter

photo
0

I think this issue is independent of the version number of Locus, correct? I have spent time over the last couple of days trying to isolated what my issue was, prior to checking here. I should have done that sooner.


I had tried at least three different versions of Locus so it did not appear to be that. I had been narrowing it down to a set period of time or a number of times I started and stopped Locus, possibly in conjunction with running Locus a service. It appears that it is time dependent so I can return to a more current version of Locus. Will an updated add-on be available soon?