How to cancel automatic waypoints to stop seeing waypoints on map.

Vincent Breton shared this question 10 months ago
Answered

I setup to Yes all the waypoints in the Automatic Waypoints feature in the Geocaching setup and I update all my caches. I see it's not a good idea because I have too much waypoints and Locus become slow. Now I setup to No (uncheck) all the waypoints but the waypoints still show on the map. What I do wrong ?

Thanks for your help.

Comments (11)

photo
1

Hi Vincent,

once you download information about waypoints, they remain in Locus temporary memory. Clear the memory - settings > miscellaneous > clear temporary data.

photo
1

Hi Michal,

I clear all temporary memory and all waypoints info is still on the map as you can see on the inclosed picture.

photo
2

Hi Vincent,

after some testing we found out this is a bug. We'll fix it till the next version. Thanks for reporting!

photo
2

You are most welcome. I would like to congratulate the designers of Locus, it's always a pleasure to use this application which is really well thought out.

photo
1

Is this fixed in version 3.30?

photo
1

yes it is

photo
1

Is it poosible to explain how it is meant to work? Because I am clearing all the checkboxes, but these additional waypoints still show on the map.

photo
1

The setting option "Automatic waypoint loading" means the waypoints are loaded (displayed) automatically with the geocaches. Once they are displayed they have to be removed by Mapitems > topbar menu > Hide temp map items.

photo
1

I have no idea of where Mapitems > topbar menu is, but I am sure I will find it 😛

photo
2

I found it. But had to think a little bit of what it could be called in norwegian.

photo
1

If you have the "data" button (tracks/points) in function panel on the main screen, tap&hold it and the "hide temp map items" appear as well