Missing 3.1.0 - 3.1.1 version on Android PIT

Menion shared this problem 2 years ago
Solved

We (team around Locus) had problems with upload of new 3.1.0 (Locus Free / Locus Pro) versions on Android PIT server. We also hoped, that with next 3.1.1 it will work correctly, but result is same.

So, we already wrote them email (yesterday 3.7.) and also posted a post (today 4.7) here: http://www.androidpit.com/forum/609192/uploading-apk-files-is-invalid-5

Unfortunately communication with Android PIT team is quite bad last months, so I really hope they answer soon!

Comments (18)

photo
2

To vypada, ze uz aktualizovat asi nikdy nebudu :-(

photo
3

Byl víkend, takže doufáme, že teď během týdne se to vyřeší.

photo
2

Would it be possible to make the Locus Pro 3.1.1 APK available via Dropbox or server.asamm.com for those people that bought it on AndroidPIT?

Many Greetings

MichaelZ

photo
2

This is currently not possible. Becuase to make whole Locus works correctly, to correctly pass welcome screen with downloading new libs, is required response from AndroidPIT server. And to get this repsonse, there have to be uploaded correct version.

Anyway as you maybe saw in topic on AndroidPIT web page, seems they already know about this problem, so I hope they'll soon let me know about possible solution.

photo
1

I'm eager to test the changes you made :-)

photo
2

Now I don't need AndroidPIT anymore. Because they don't get their shop running to deliver Locus Pro I bought it a second time at Google Play to receive V3.1x. Actually I never wanted to have Google Play, but it seemed to be the only possibility to get the up-to-date release.

Many Greetings

MichaelZ

photo
2

chlapci na androidpitu makaj jak zbesily... :-(

photo
2

Seems that AndroidPIT is again make some jokes from us. It's almost 14 days and no serious response.

We have problems with them for almost an year. Like no payments for almost six months etc. Anyway it's not so big problem, because it's only on our side :/.

This is different and it hase direct impact on all people who bought Locus over their service ... and they do nothing ... uggh

photo
1

Ahoj,

jsem tam jako A.P. http://www.androidpit.com/forum/609192/uploading-apk-files-is-invalid-5#2110006 a uz me pekne s******* ,pristup na nic. A jestli Vam uz ani neplati za prodane apky...Nevim, co si o jejich pristupu myslet.

photo
2

Hi to all,

so bad and good news from AndroidPIT team.

Good news is that they found an issue and is possible to fix it.

Bad news is that it will take more then 4 weeks!! till they fix it.

So sorry, but for now I can't do here more. Fortunately latest available Locus version is stable and I hope that perfectly working. In new versions aren't any dramatical changes so you do not miss anything serious.

photo
2

AndroidPit offer me:

Ready for deinstallation?

photo
2

does the locus update have any impact on some generic android components?

since updating from locus 3.0.2 to 3.2.1, i cannot acces my 64gb sd card on the samsung galaxy s2 (android 4.3.1 from cyanogen) anymore ;-(

as soon as i start locus, locus crashes and then the device cannot find the sd card anymore. the only thing that helps is a reboot.

i never recognized this problem before.

photo
2

I believe no app can have impact on something like this. In this case, I really suggest to check your SD card in PC, if there isn't any problem (maybe with any file in Locus directory).

photo
1

when put in the pc using a card reader, the sdxc card works fine and windows can't find any errors. it can also be accessed when in the galasy s2 i9100 and the device is attached to a pc, but only until locus is started.

as soon as locus is started for the first time, the pc is still able to see the files on the sdxc card, but the pc can no longer access them (looks like a read protection).

i never noticed this strange behaviour before updating locus...

photo
2

Good day bungo,

sorry for a missing response. Unfortunately I have no idea why this may happen. For me it looks like some IO error on your card and I really suggest to do a full scan/repair (maybe a full format) of you card.

You may also try latest Locus version 3.2.2. In previous version was small issue with access SD card during start, so maybe it was connected with this problem (I'm worried, it won't be).

photo
1

hi menion

after using the old 32gb card for some time now, after updating to 3.2.2 i retried the 64gb card (haven't done any changes to the 64gb card).

this really looks a bit magic: locus starts without any error messages, reads maps from the flashcard, and after closing locus, the flashcard is still accessible.

so far, this looks great!

thanx!

photo
3

Interesting. I'm glad that "something" from what has changed helped. I really hope, that problem do not appear again, because as I wrote - no idea what to do with it :)