New User question

Dave Welsh shared this question 3 years ago
Answered

Hello,


I have used another product for several years but I need something better so I have been testing Locus before I send the money for the Pro version.

So far so good, however

Somehow I turned on the skinny triangle in the upper right corner of my map screen? THe top 1/2 is red the bottom 1/2 is white.


Does this point north?

How do I turn it off?


Thanks for a good product.


Dave

Comments (2)

photo
2

Good day Dave,


you probably enabled rotation of screen (map). Please check this manual page


http://docs.locusmap.eu/doku.php?id=manual:screens:main_screen


button [8] should be enabled on your device, so just disable it.


Hope this helps you. If you will have more questions, feel free to ask, I'll gladly help.

photo
1

Perfect.


Thanks!