POI not shown on active RMAP

jtkorken shared this problem 5 years ago
Solved

With current version (2.5.3) displayed POI disapear with activating RMAP and will come back with switching back to SQ or Vector-Maps. Is is not so with older LOCUS-Versions.

Comments (5)

photo
0

I`ve got same report on email from one guy. He also send me more information together with testing file and map. After few hours of searching ... found & fixed.

Sorry for that, really a stupid issue that I did during some optimizations in previous version

photo
0

if you`ll have some time, check please correct loading in this test version https://dl.dropbox.com/u/8015949/Locu... thanks!

photo
0

Version now starts and behaves like expected...POIs are back on RMAPs. Thanks...ah, talking of POI`s, it would be great to somehow get the actual distance to a POI in it`s "Details" Popup Screen which comes up when taping it (respective icons are much easier to hit on a shakey bike stem, compared moving the cursor over it). Sorry for "mis-using" this topic...but it somehow came to my mind checking this.

photo
0

Well, found out, that my DEFY (2.3.5-MIUI) compared to HOX on ICS behaves differently, namely with 2.3.5 the POI tags on the maps show distance when tapped (although covered by the popping up detail screen). When one leaves detailed screen tag shows distance still as long as one does not touch the screen again. On ICS nothing like this happens...

photo
0

hmm when you move with map center cursor over points, you should see same small popup window on map. In case you have enabled GPS and valid location, you should in this dialog see also distance. This do not work for you?