Some geocaches remain temporary

balloni55 shared this problem 5 months ago
Solved

my settings:

- if live map is disabeled, hide caches load over live map

it doesn´t matter if distance setting is 5km or 15 km

when i disable live map, in the boarder area of the circumcircle some caches remain temporaryaaf5131bd8c365e12811e87e8670217e

Comments (17)

photo
1

Good day balloni,

unfortunately I'm not perfectly sure, I understand this problem and if it's related to geocaching4Locus or Locus Map itself ( which I expect ).

May you please describe it in few steps, what should I do to simulate this problem on own device? Thank you!

photo
1

Hello menion

if all caches inside the circumcircle are visible with live map and i disable life map, i expect from my settings that all disapeare

but a few remain

i hope screencast help for better understanding

https://www.dropbox.com/s/xcazr8q04kjg148/Livemap.mp4?dl=0

photo
1

hello boys,

I've tried live maps and everything OK to me.

After the live maps are finished, all items are displayed.

It has always been like this.


+Edit

The error is why some will disappear at Balloni55

photo
1

Ups !!!!

seting hide off live maps I found and used the first time now.


I confirm the error she describes Balloni55!


The border cache remains at the set distance.For example, it displays 25km and hides 24.5km

photo
1

I also did not know this settings :)! And most funny is that a few hours ago I played little bit with live maps and was thinking that it should be nice if caches should be removed from map automatically after live map is disabled, heh.


Thanks balloni, not sure where exactly problem lies, but I'll look at it and inform about it here, thanks!

photo
1

Good day guys,

Actually it's bug in Geocaching4Locus. Good news is I am able to simulate it and also know where in code to fix it. Thus expect fix later today. :)

photo
1

Fixed in Geocaching4Locus v2.1.5.5.

photo
1

confirm fixed

thanks for super fast service !

have a nice weekend

photo
1

Thanks Arcao!

photo
1

Many thanks for fixing this; I ran into it without realizing it was an issue, but still it annoyed me (that caches stayed on screen). Now it works perfectly again, great!

photo
1

Hello Arcao

issue with remaining caches is back with V 2.2

BTW: the blinking (very small )arrow in new top line icon using "Live map" isn´t visible outdoor


Wolfgang

photo
2

Damn, I'll fix it in a next release. Maybe still today.

photo
1

Hello Arcao

with new version (still V 2.2) visibility of blinking arrow is ok now, thanks!

But no improvement with remaining caches

and have you noticed:

http://help.locusmap.eu/topic/gc4l-new-import-icon-sometimes-grayed

photo
1

It should be fixed in a new beta release.

Thank you for feedback.

photo
1

thanks Arcao

confirm fixed

photo
photo
1

New 2.2-b4 version appears to work fine now for this issue. Tnx for the fast response!

photo
1

This is puzzling: I use the new G4L on one of my devices and there we see strange / wrong behaviour: I recorded it:

https://photos.app.goo.gl/E4xqapr9tezFUzqU2

This is all latest versions, LocusPro and G4L. It works fine on my Nexus5X and the movie is from a Nexus7(2012). All running Android 7.1.2. Funny.