Track is white line on map, hardly visible, can't change color or properties

Theo Olsthoorn shared this question 1 year ago
Answered

I loaded a 1000 km GPX file with waypoints and tracks. The waypoint show up nicely, but the tracks are use a thin white line that is hardly visible on the maps (french IGN maps). I tried my best to change the settings for those lines, but this has no effect. Is there a way to make them stand out?

regards

Theo Olsthoorn, Netherlands

Comments (5)

photo
1

maybe your track is following the folder style rules

http://docs.locusmap.eu/doku.php?id=manual:user_guide:tracks:management

photo
1

Good day Theo, gynta,

as gynta wrote, it's one option. Here depends on what exactly is "I loaded" you wrote about.

Unfortunately it's little bit complicated here as it depends on few factors and many options. Anyway best is to import track directly into Locus with "Import" function from main menu. Then simple tap on track in list (or on a map) brings you to track screen, where you may directly define color of track ( more here http://docs.locusmap.eu/doku.php?id=manual:user_guide:tracks:management#track_detail_screen ).

Hope this helps you, otherwise feel free to ask.

photo
1

Thanks a lot. I think the right answer is, that you have to select each track in a folder separately and set its color and possibly other properties and not do that for the folder. At least that's what I ended doing and what worked.

The next challenge is to try and understand exactly how BRouter and tracks and routes work and interact. I'm missing some info on how it actually works behind the screens so I can understand it and easier can imagine what to do, more than "on what buttens to press". Is there a clear background description somewhere?

With kind regards.

photo
1

Hello Theo

Please open a new topic for new question

offtopic

Discussion about BRouter -> http://forum.locusmap.eu/index.php?topic=4613.0

Manual -> http://docs.locusmap.eu/doku.php?id=manual:faq:how_to_navigate_offline

photo
1

Theo if all your tracks are after import white, there are only two options why this happen

  1. you tracks has defined this color directly in source ( GPX ) file
  2. you have defined this color for all other tracks (that do not met condition 1. ) in Locus > menu >settings > misc > color of tracks

And about BRouter - best as gynta wrote. These two links lead to most fresh information. Otherwise feel free to create a new question. Thanks gynta btw!