Vector maps do not conform to user Units format.

Ron H shared this problem 3 years ago
Known

Hi!


Thanks again for such a great program.


I have noticed that the labeling for the vector elevations are in meters even though my Language & Units -> Altitude setting is in feet. Is it possible to display it in the user-selected format or is the metric display output a function of the vector maps themselves?


Thanks for your always quick responses!

Ron.

Comments (6)

photo
1

Hello Ron,

I'm sorry but this is not possible. The contour lines and elevation labels are "static" part of the map itself and setting does not influence the units - only meters are available at this moment. I can only suggest to use dynamic elevation.

Open Menu > Map objects and styles > enable Dynamic elevation. Locus shows the elevation near the center cursor on map in your units.

Thanks for understanding

Regards Petr

photo
1

Thanks, Petr, for the prompt response!


That's what I thought might be happening.


Would it be possible then to change the displayed numbers as meters*unit? So, the 1000 meter contour would display as 3280 - this might look a little strange (1100 would be 3608, for example) - but it would be more intuitive to those of us who are accustomed to the old imperial measurement system.


Again, thanks for the quick answer and the great application!

Ron.

photo
1

Well, I need to discuss it with the main developer. O guess that It could be probably possible. Only me question: is it really better to display 'nonsense' values in feets? And what about the steps of contour lines. Does make sense the step in 81.2 ft? :-)

photo
photo
1

Thanks again for the response.


I was thinking I might try to create a .map file with 30.48 meter contour intervals - this corresponds with 100 foot intervals. :)


Thanks, Petr!

Ron.

photo
1

Hello Ron.

if you want to try to generate own maps - please see detailed description how to:

http://forum.locusmap.eu/index.php?topic=1839.0

You need to customize the step when contour-lines are generated using phyghtmap. You need to change parameter "-c" and "-s" to set interval for "foots"

http://katze.tfiu.de/projects/phyghtmap/phyghtmap.1.html


Best regards

Petr

photo
photo
1

Thanks again, Petr!