WMS adding doesn't work

Leo Baart shared this problem 1 year ago
Solved

Whenever I try to add a WMS map from the recommended list, I get:


T:'WMSProvider:Service' incorrectly loaded!


And after that: process unsucsesfull.


Or just the last message


Tried adding manually. Tried reinstalling the app (pro).

Comments (9)

photo
1

Good day Leo,

thank you for a bug report and sorry for a complications.

As I'm testing this list of maps we collected few years ago, it looks that main problem is that many of mentioned maps does not work now.

May you please write me which map you tried to add so we may improve our list in case it is also no longer available. Thank you

photo
1

Thank you for your response.


I tried most (or all) of the worldwide services


I am most interested in weather overlays.


Regards, Leo

photo
1

Good evening Leo,

I'm checking it and seems that NOAA completely changed URL links to their web page and also WMS services.

New page is here: http://www.nws.noaa.gov/gis/services.html . I have just modified and tested first three links in our "Featured WMS maps" page and it seems to work correctly. Anyway if you are interested in some special maps, you have to add them manually into Locus Map. I wrote small "tip" at start of our list, so hope it will be clear how to do it. If not, please write me and I'll improve it little bit.

photo
1

Thank you Mention, that's fast. The upper links do work now.


I do not quite understand how to add services manually, sorry.


Do I understand correctly that open weather map does not support WMS anymore?


I particularly like the idea of having a precipitation overlay when hiking or biking.


Regards, Leo

photo
1

Good day Leo,

as I'm checking, OpenWeatherMap is not anymore working.

You may see it here: http://www.arcgis.com/home/webmap/viewer.html?useExisting=1&layers=40db8ccdc6fd4b13a1865090ffc58b83

I also found existing problem report here on our help desk: http://help.locusmap.eu/topic/openweather-map-wms-not-works , sorry to say it.

photo
photo
1

I have the same Problem with the WMS services from this page:

https://www.geoportal-rheinhunsrueck.de/geodienste


I need to add #01 'Bebauungspläne' with the following URL:


https://gis.rheinhunsrueck.de/arcgis/services/planen_u_bauen/WMS_BuergerGIS_Bauleitplanung/MapServer/WmsServer?


A few weeks ago it worked sometimes and sometimes not. Now, i get the same error message every time (T:'WMSProvider:Service' incorrectly loaded!)

photo
1

Hello Thomas,

for me it looks like services is working correctly, but seems that does not display any map at all. Just checking it on coordinates N45, E7.5 and just "Map of this area is not available". Anyway, try to reload map definition over "three dot" menu next to map name > Re-initialize map. Hope this helps.

photo
1

Hello Menion,


it seems to be a problem with their WMS-Service. They are already working on a fix.

The original thread http://help.locusmap.eu/topic/wms-provider-service-incorrectly-loaded can be closed as solved.

photo
1

Ah, you made a separate topic. Please, next time, best is to create a single new topic per a new problem, thanks.

photo