WMS maps problem

TomLight shared this problem 2 years ago
Solved

I can use WMS maps from the site: http://hgis.cartomatic.pl . It shares WMS adresses here: http://hgis.cartomatic.pl/page/services .

I've found out that those servers are in 1.3.0. version and probably it is a problem for Locus. I want to solve this problem so I'll be grateful if you can send me some informations about possibility of fixing it up.


Thank you in advance.

Greetings!

Comments (6)

photo
1

Good day Tom,


thank you for your report. I hope I've found an issue that caused problems with using of these WMS maps. Issue was of course on side of Locus. Thank you and let me know after you try next version (will be released this week), if there will be any problem. Hope it won't.

photo
1

Thank you very much for answering that fast! I'm looking forward for it! And I will write to you again in case of any troubles.

photo
1

Hello!

Unfortunately latest update hasn't changed anything. As I can say, the tiles in this version (1.3.0) of WMS server have reversed coordinates (x, y) and that's why after centering the map I see Gulf of Guinea instead of Poland.

Maybe those informations will be helpful for you to solve this problem.


Greetings!

photo
1

Hmm, did you tried to remove mentioned map and add it once more? Have to check it once more, thanks.

photo
1

Hurray! You were right! It works! I've got to change crs to EPSG:3857 and that was all! Thank you very very much!

photo
1

Perfect, really glad to hear it.

photo