I get "automatic backup (un)sucessfull" like every 30 minutes. How do I turn it off?

exebege shared this question 1 week ago
In Progress

Its annoying. It pops up on front screen of mobile all the time.


Inými slovami , neviem ako túto funkciu vypnúť.

Ďakujem za odpoveď, Miro

Comments (1)

photo
1

Hi,

go to menu > more functions > backup manager > turn off automatic backup or set longer interval of creating backups.