Geocaching Live map not working in v. 3.22.0

Arcao shared this problem 19 months ago
Solved

Unfortunately this version of Locus Map are breaking Live map support. The issue is already fixed and a new version 3.22.1 with this fix is expected at Thursday, 9. March 2017. Please wait with update until the version 3.22.1 will be released if Live map is important for you.

Comments (9)

photo
1

Thank you Arcao,


I just confirm mentioned information and sorry for a complications to all Geocaching4Locus (Periodic updates) users.

photo
1

Geocaching, my most used feature of Locus Pro, doesn't work anymore! I've spent hours deleting and reinstalling as well the add-on as the app inself, but it didn't help. Please repair it as soon as possible! (I hope, you didn't cancel that feature on purpose?) Thx. Uwe

photo
1

OK, good to see this is tackled. Before I went into this forum (to see whether it is a known issue) I checked all my devices (all 7.1.1) and all indeed fail to run live maps. (Nexus7/Nexus5X/Nexus6P/XperiaS). I will leave for a geocaching weekend tomorrow early, so I am rather eagerly/anxiously/desperately awaiting the fix. (An APK file would also be fine). :)

photo
1

Version is just generating. All necessary stuff around + small testing = expected ETA on your device : 14:00 UTC+0 :)

photo
1

Sorry for not thanking earlier, but THANKS :)

I updated apps in time before we left for the UK and both updates (Locus and G4L) worked flawlessly !

photo
1

Add-on Geocaching4Locus doesn´t work again (in v. 3.22.1). This afternoon everything worked normally, but tonight automatic loading caches not working again.

photo
1

Hmm, works fine for me. I just tried, using the latest 3.22.2 (updated an hour or so ago).

photo
1

Ivan, please check if all necessary settings is correct set, so :

  • your login in geocaching4locus is valid (try to download few caches)
  • "Periodic updates" in Locus Map settings > misc, are enabled
  • "Live map" is enabled in geocaching4Locus

Thanks

photo
1

Thank you for quick response. Description problematic function now works correctly. My problem was probably - failure internet connection.


Ivan

photo