Locus 2.8.0 - Vectors maps download and Store - Access unable

Fifi shared this problem 5 years ago
Solved

Parameters :


1. Locus 2.8.0


2. Main menu


3. Select :


3.1. Maps - Vectors - Download


or


3.2. Store


Results :


On any android device, a message says "Problem with the internet connection" although the device is properly connected to the wifi and internet.

Comments (14)

photo
0

Hmm I see no problems. May you try it again and write me time of your try, so I can check it on server logs? Thanks

photo
0

New try - Prague Time - 07:13:40 - Unsuccessful - Same Locus error message


(Same on tablet and smartphone)

photo
0

it`s pretty weird ...


only what I see in logs at this time, is some attempt from any cracked 2.7.4 version to access server ... this is probably not your case right? :)


hmm, I`ll have to create for you some debug version. Anyway please try just restart your device. It usually solve many problems and maybe there is some temporary issue with your internet provider, is this possible?

photo
0

Lol !!! :-) No, it`s definitely not cracked Locus !


Ok, i clean my android devices caches, i restart them and let you know what happens.


About the provider, it seems not. I tried to surf on internet on the android devices with Opera, no problems ...

photo
0

New try with the smartphone - Prague Time - 07:47:05 (Brrr, it`s cold in prague !!!) Unsuccessful


I also tried to use Locus with online GE maps, no problems ...

photo
0

New try with the tablet Galaxy Tab 2 7.0.


Caches cleaned (Not the Dalvik cache) like with the smartphone try.


Prague Time - 07:57:00


Unsuccessful.


I send you the screenschot on your e-mail box.

photo
0

Diner time, i have to go ... I`ll be back in an hour if you need further testing.

photo
0

the store works here on sgs2 and sgtab (4.0.4)


mapmanager-vector-download


btw


http://forum.locusmap.eu/viewtopic.ph...


locus store maps from 2012 11 23 are "new" maps?

photo
0

I`m searching for some time, where is problem


1. your request never touch server


2. from your screenshot is valuable information, that Locus even do not send any request out


there is probably some error on background. May you please create for me short log? Here is method how to http://docs.locusmap.eu/doku.php/manu..., thanks


and gynta yes, maps from 23.11. and later and new. It took almost 4 weeks to generate whole world, so that`s why some maps are older then others :)

photo
0

> and gynta yes, maps from 23.11. and later and new.


?


and you like the word "and".


...and i dont` understand :o)


means: yes, all vector maps are new "next generation"maps?

photo
0

ah sorry


"maps from 23.11. and later are new" ... generally yes, all vector maps available in Locus are completely new. Contain contour lines, hiking, cycle tracks and are supported by new internal themes

photo
0

Hi Menion,


Woke up this morning. Found your message.


CatLog downloaded and launched on the tablet.


Launched Locus.


The problem has not reappeared !!!!!!???


Started Locus on my pers smartphone, no more problem, i could download maps on the server and have the access to the store !!


(Currently, maps are still downloading and i`m connected to the server)


Hmmm you`ve changed something on the server or we face a mystery ??


Nevertheless, without lauching anything, just turning on the screen, i had an error message on the prof smartphone, i forwarded the error report via email on locus-reports.


In any case, the new vector maps are realy superb !

photo
0

Funny :)


Only what I did was a restart of server due to some changes I did. Anyway as I wrote before, your device never touched server so it was probably some temp problem in your device.


About error .... thanks :) I have completely overfilled email inbox with this. It`s caused by incorrect start of auto-backup feature on 2.3.x devices. Will be fixed in today "quick-fix" version. Anyway sorry for unwanted troubles and I`m glad it finally work :)

photo
0

Even more strange that the problem occurred at the same time on two different devices with different Android OS ... Server mirroring / cache updating delay somewhere on the WAN maybe ? Anyway, we don`t know the origin but the problem is solved ... this is the essential.


"overfilled" => LOL !!! :-)


Many thanks to you.