This object is in archive! 

Map looses Color after update to 3.5.0

k@y shared this problem 3 years ago
Solved

since the new update to 3.5.0 the map has loos its color. The points, tracks and menu-items are ok, but not the map and the cursor. Please see to attached picture and fix it soon!

Comments (9)

photo
2

This opacity issue is really disturbing. Is there anyway to fix it?


Btw... this new scrolling efect significantly slowed down the scrolling...on lowends

photo
1

Hello people,


firstly, sorry for that issue. Even after fix (I really hope), I still have no clear idea why this happen on your devices and not on mine during testing.


Issue is now fixed and I just released new version, so let me know if all will be OK.


I'm also glad to see some votes here (already 4) instead of full email or separate topics. Appreciate it, thanks!!

photo
1

Works perfectly now. Thanks for the quick fix :)

photo
1

Perfect. thx !

photo
1

its a bit crazy, the color came back by its own, after using Locus for 1 Hour ;-)

photo
1

Issue was caused by partially transparent maps in top of point & track screen, where was sharing settings with main map so semi-transparency remain valid also for a main map ... probably :). So thats why this probably helped (you at least once displayed screen of point or track).

photo
1

but the bugfix update keep it good, too!

photo
1

Perfect, thanks to all guys, I'm really happy it works and I should have sweet dream :).

photo
1

Thanks for fixing! I wasn't sure if I were color blind :D

Comments have been locked on this page!