No detailed track recording / number of points

LocusFriend shared this question 4 months ago
Answered

Dear Locus Team!


What is the exact config for a mtb profile to get an high resolution track? My locus will not write much points!


5m OR 5s is your preferred configuration right? I rode one hour with 8.6 km and the output was 36 points?


Thanks for any Help!


Galaxy S6 Edge

Comments (4)

photo
1

Hi,


writing trackpoints depends on more attributes than just the distance and time interval set in your recording profile. Also required GPS accuracy is important - what is your setting? If it is 30 or more meters, the recording shouldn't be influenced by GPS unit deviations in bad terrain/weather conditions. There can be an issue with battery optimization of your device that can secretly switch your GPS off running in background. Try some of following tips: http://docs.locusmap.eu/doku.php?id=manual:faq:gps_lost_fix_android6

photo
1

Hi Michal!


thanks for your input! I tried already things you mentioned.


- GPS Accuracy within the locus map settings / tracking profile is set to 100m

- Locus Map Pro is in the exception list within the energy settings

- I rode also one time with GPS lock


Strava track recording works fine at the same time.


Any clues? Resetting Locus Map Pro?

photo
1

OK, try resetting Locus - we register only your issue of this kind so this probably won't be Locus fault in general.

photo
1

Resetting Locus Map Pro fixed it.