Problem with the show dynamic altitude (ver. 3.30)

Yaroslav Nalyvaiko shared this problem 7 months ago
Solved

After upgrading to a version 3,30, dynamic altitude does not appear when turned on, only after restarting the application.To disable the height display, after restarting the application

Comments (6)

photo
1

Good evening,

indeed, settings does not work correctly. Thank you! Will be fixed in next version,

Menion

photo
1

After the update (ver. 3.30.2), the problem was manifested in a somewhat jumbled form.

If you enable Remote Rings and then enable dynamic altitude then dynamic altitude is not displayed on the map.

You have to reload the application.

Yaroslav

photo
1

Are we talking here about "distance rings" or "time rings"? Anyway, I'm unable to simulate this problem.

By "not dispalyed" you mean that no value is visible or just "? m" is visible?

The last question, are you enabling these values directly in menu > settings or over "Quick settings" dialog?

photo
1

By "not dispalyed" mean that "Dinamic elevation" no value is visible at all

I open the screen "Quick settings", I press "Distance rings", I return to the map screen and I see that the "Distance rings" are displayed on map. I open again the screen "Quick settings", I press "Dinamic elevation", I return to the map screen and I see that the "Dinamic elevation" not displayed on map.

This is repeated almost every time and I do not follow the dependencies.

photo
1

Hello,

I probably get it. It does not matter if you use also distance rings or not. The problem happens only in case, you do not move with the map, right? If you do a tiny movement, dynamic elevation appears correctly. If this is the problem, I got it. Will be fixed in next version, thank you!

photo
1

I do not move with the map when it noticed problem.