Since version 3.33.0 I have not been able to load pocket queries.

Brad Clarke shared this problem 5 days ago
In Progress

I used to be able to select 8 pocket queries at once and Locus map Pro would load them.


Now I have to select and load them individually.

If I select more than one, the import stops at 1248 points and Locus freezes.

Comments (2)

photo
1

Good day Brad,

I just imported 4 PQ files at once and no problem. So it seems that it is some issue with a single cache in certain PQ file. You tried all 8 files, one by one and no problem?

You wrote that app freeze: did you tried give it some more time?

If app does not crash (display some error dialog), but it is really just "stuck", it is hard to fix. Best in these cases is sharing whole point database (Locus/data/database/waypoints.db) together with PQ files for import. I anyway still hope, it will be single PQ file that cause these troubles, so it will be enough to share this single file with me.

Menion

photo
1

I just did a test where I imported the 8 PQs individually, and had no problems doing it that way.

The 8 PQs combined is approximately 6200 geocaches/points.

On Thu, Oct 11, 2018, 7:42 AM Locus Map, <locus.map@asamm.com> wrote: