You can not select the drawing mode in the route planner

Vyacheslav Rotko shared this problem 3 months ago
Solved

You can not select the drawing mode in the route planner. Ver. 3.31.2.

Comments (2)

photo
1

I confirm

photo
1

Good day Vyacheslav, Condor,

issue found and fixed. A temporary workaround is to select mode as the first action after planner opens. If you want to change it during planning, just close and open planner (in case, you have enabled to keep history). Sorry for a complications.


Jiří M. aka Menion