Augmented reality addon not working

Dong-Geulami shared this problem 10 months ago
Closed

Augmented reality not working in android 12 version

Android 9 version works fine


For reference, both were run on Samsung smartphones.

Replies (1)

photo
1

Hello,

sadly we can't simulate your problem and check where the problem is.

AR add-on needs more improvements, but at this time, the development is temporarily suspended.

We will update the whole Add-on in the future, but I can't tell you any specific date.

Regards,


Zdenek, Locus team

photo
1

Could we gather the various AR not working problems/ideas to leave a place for people to vote to give feedback on how popular it is....

I for one use it every time I use locus practically.

photo
1

Hello,

Thank you for answer

It is very unfortunate that the Locus team could not find the cause of the add-on not working.

I don't know how it will develop in the future, but I hope you get good results.

photo
1

Hello,

it is not about "could not find the problem". We simply can't simulate your problem - on devices we tested everything runs correctly.

It means that this problem may be specific for your device. And without your device in our hands, there is no way, how to determine what cause this problem.

Maybe if someone else report similar issue, we found a clue.


Zdenek, Locus team

photo
1

Its running fine on motorola one zoom with Android 10

looks like several other people reported android 12 issues with AR

photo
1

Hello, Alistair, we were testing A12 too, but with no issues. We will be collecting reports and maybe we'll find something later.


Zdenek, Locus team

photo
1

Sorry

I misunderstood the answer


https://drive.google.com/file/d/1tUEOnUFd5c_kWugKahYKGW9TkLTOKRD3/view?usp=sharing


The link above is a bug report. Please take a look.

thank you

photo
Leave a Comment
 
Attach a file