Tipp from 20.7.2020:Where did you take this pic?

Günter Gardill shared this question 16 months ago
Answered

The possibility to show photos with the layer-menue on the left side. Only two of four photos are shown on the map. All photos have GPS, taken between 1 hour. Smartphone is Motorola Moto G6 with Android 9, Locus Pro is actual.

Best Answer
photo

Hello,

would you please try:

  • to copy mentioned photos into a separated folder
  • remove temporary the openCamera folder and add the test folder with problematic photos

Petr

Replies (2)

photo
1

Hello Günter

first of all, i didn´t understand your thread title....

are both photos in the same folder on your device?


with me both photos are shown, whereby the one visible with you is not shown with me as preview.1732d0e3b83d13a3b37a6b3d04560e98


difference i see in exif:

your "visible" has a resolution 3:4 and software tag "paint.net"

your "invisible" has a resolution 4:3 and software tag "al_n-user....."


the difference is strange if both photos were taken with the same camera

Wolfgang

photo
1

Hallo Wolfgang, ich werde in Deutsch antworten, das ist für mich einfacher. Der Titel ist sicher nicht gut, ich beziehe die Frage auf eine Promotion Meldung in Locus Pro vom 20.7.20. Meldung hängt an.

Zu den Fragen:

beide Photos sind im gleichen Ordner

die unterschiedlichen Auflösungen entstanden durch Zuschnitt im Windows Programm Paint.net, außerdem musste ich die Photos verkleinern, um sie hochladen zu können

beide Photos sind mit der App OpenCamera gemacht.

Die App habe ich in Locus Pro in der oberen Leiste eingeblendet, siehe Anhang

Interessant ist für mich besonders, dass bei mir das in deinem Screenshot obere Bild ohne Preview bei mir mit Preview angezeigt wird, das untere Bild am Messezentrum nicht angezeigt wird. Ich habe es mit der Freizeitkarte und mit der LoMaps probiert, kein Unterschied. Ich bin etwas ratlos, das scheint ja je Benutzer unterschiedlich zu sein.

photo
1

Hallo Günter

DE


kannst du mir bitte die Bilder in Originalgröße als Link oder Dateianhang in einer Mail zukommen lassen?

balloni(a)arcor.de

Bist du sicher, dass du die neueste Version V3.47.2 hast? mit der Vorgängerversion gabs Probleme bei Bildern mit mit mehreren MB Volumen.

Die App "Augumented reality" hat m.E. nichts mit der Anzeige geocodierter Photos zu tun.


Bitte übersetze deine Antwort z. B. mit "Deepl" und füge diese Übersetzung deinem Beitrag bei, die offizielle Sprache hier ist englisch. Somit ist es anderen mit dem selben Problem möglich der Diskussion zu folgen, Danke

https://www.deepl.com/translator

EN

can you please send me the pictures in original size as link or file attachment in an email?

balloni(a)arcor.de

Are you sure that you have the newest version V3.47.2? with the previous version there were problems with images with several MB.

In my opinion the app "Augumented reality" has nothing to do with displaying geocoded photos.


Please translate your answer e.g. with "Deepl" and attach this translation to your post, the official language here is English. So it is possible for others with the same problem to follow the discussion, thanks

photo
1

Hello Wolfgang, i tried to sent a Mail to you, the (a) is replaced by @ But Mailerdemon said:

SMTP error from remote server for TEXT command, host: mx004.vodafonemail.xion.oxcs.net (157.97.76.175) reason: 550 5.7.1 Message content not allowed OX_604

Hello, Wolfgang,

i have found the reason for the different behaviour in the pictures and could verify it in the meantime.

When I call the camera app directly, the pictures in Locus are displayed properly with preview.

If I call the camera app via the link in the upper or right bar in Locus, the pictures are not displayed.

I certainly took the two pictures in Frankenstraße yesterday using the camera app OpenCamera, but I took the two at the exhibition centre from Locus with the link to the same camera app.

In Frankenstraße Locus had not yet been started, but at the Messezentrum it had.

I just took two more pictures from home out of the window: with the camera app they are visible, with Locus they are invisible.

That's not great, but an explanation. The specialists from Locus will have to do some more work on this.

The original pictures are available via dropbox link. https://www.dropbox.com/sh/y9lleaupx924lgw/AAAd-F-goMBS_uPPMZnJ_9-Na?dl=0

Also in the EXIF data, viewed with exifdataview.exe from Nirsoft, I can't see any differences (except the logically different GPS, camera data, date and time)


--


Many greetings and thanks for the support, this is translated as DEEPL, WOW!


Guenter

photo
1

Hello,

I hope that I can understand the issue. Anyway I downloaded the original photos from Dropbox and I have to say that all photos are visible on map - see attached screenshot.

Please check that all photos are in the same folder, and this folder is defined for search of geo-tagged photos.

Thanks, Petr

photo
1

Hello,

with me the photos are not shown. They are in the right folder, see screenshots and are also found by Google. I am a bit perplexed.

Greeting Günter

photo
1

Hello,

would you please try:

  • to copy mentioned photos into a separated folder
  • remove temporary the openCamera folder and add the test folder with problematic photos

Petr

photo
1

Hello Petr,


I created a new folder, copied the invisible photos into it, removed the OpenCamera folder and the pictures were visible. Finally I copied all the pictures back into the new folder and renamed it to OpenCamera again. Now all images are still shown, no matter if they were created from Locus or directly from the camera. Thanks for the fast support, it seems that the folder was broken here.

Guenter

photo
1

Hello,

that's quite weird. Anyway, I'm glad that's 'solved'.

Thank you, Petr

photo
photo
1

Well I can confirm for you that the GPS info looks correct. Both photo's were taken some 1500 meters apart.

How did you take the photo's:

* straight with the phone camara?

* from within Locus?

* maybe from within Whatsapp or some other App (that deletes the location info)? (probably not).


Edit: I had the distance wrong

photo
1

@Henk

Both photo's were taken some 50 meters apart in front of the Nurnberg Messe Halle.

have you seen my screenshot???

photo
1

@Balloni

Yes, I did an edit but that does not show up in the email notification. :)

photo
Leave a Comment
 
Attach a file