Navigation: Automatic zooming disable

Norbert shared this question 13 months ago
Answered

I set Settings > Controlling > Map screen > Automatic zooming – disable

But when I use Navigation, the map zooms automatically depending on speed.

Where could I switch automatic zooming off.

Replies (3)

photo
1

Dear Norbert

Check the settings in the navigation to see if they are linked to the preferences, and cancel or reset them if necessary.

Settings>Navigation>Link to presets


Best regards.

Adela Voldanova

photo
1

Dear Adela,

I used BRouter with Cycling. Please see the Screenshot. What should I choose? (for Automatic zooming disable)

Best regards Norbert

Am Do., 17. Sept. 2020 um 13:40 Uhr schrieb Locus Map <locus.map@asamm.com>:

photo
1

Hi Norbert,

open Locus settings > Navigation > Link to preset - either unlink the preset from the used navigation profile or change auto-zoom settings in the linked preset.

best regards

Michal, Locus team

Leave a Comment
 
Attach a file