Geocaching live map

hFWYd6S-cLJTA-HZX30els3hf_trPidm shared this problem 7 months ago
Solved

Hi

When I actually try to switch on "Geocaching4Locus Live-map", Geocaching site shows up to allow sharing of user credentials. I tap "allow" and get "success" message. Then copy authorization code and tap "Return back to application". Then getting a message like "Access for Base Members..." (I'm premium) and tap "ok". Then "Geocaching4Locus" switches back to "Authorization success" and again I tap "Return back to application" and get "Invalid access code. Try again". Same happening when pasting manually copied code.

Error when trying to upload local logs to GC. Maybe related to same problem.


Don't know further.

Should I try to do a uninstall/reinstall cycle of GC4L or will this remove related data?

Comments (4)

photo
1

Maybe only one setting at geocaching.com is wrong.

Look here for a similar problem and solution reported in the GSAK-forum.

photo
1

That's it. Thx a lot. Problem solved. It was me having switched these settings for security reasons not knowing i will run into troubles like this. You can close the ticket.


thx again.

cheers markus

photo
1

Hi Markus,

first thanks c.s.g for help, we are glad that the problem has been solved.

If anything is needed, contact us.

Have a nice day Andrea

photo
1

I came onto the Geocaching4Locus site to write about the same problem. As it happens, I landed on a query that gave the answer I was looking for. Go to Google Playstore and update Android System Webview. It has just worked for me. I was getting very frustrated at not being able to use the Locus add on.