Invisible LoPoints are not listed in Nearest Points screen

Andrew Heard shared this problem 3 years ago

to reproduce:

  1. ensure all nearby LoPoints (beta) are invisible
  2. display Nearest points > tap Spanner icon
  3. + LoPoints: checked
  4. + Only visible on map: unchecked
  5. return back to Nearest points & observe no LoPoints are displayed in the list ;-(


  1. ensure at least 1 nearby LoPoint is visible
  2. display Nearest points
  3. observe the LoPoint is displayed in the list

In order words, the "Only visible on map" setting is ignored for invisible LoPoints.

Replies (1)


Hello Andrew,

thanks for the bug report. You are of course correct. Currently, it is not very easily solvable, so I've registered this problem into my "Low priority bugs", and will look at it later, thanks! (And let you know here once the issue will be solved).


Leave a Comment
Attach a file