Beep every 2,5 minutes during buddy tracking

Otto Broksma shared this question 20 days ago
In Progress

How can I switch this off?

Comments (2)

photo
1

In functions>live tracking

in the profile your using, in the advanced section, there are options for beep

photo
1

Hello Otto,

please go to Locus menu> more features> Live Tracking> settings> Live Chat notifications

Here you can turn off notifications.

Have a nice day

Andrea


Thanks to Alistair for help.