Consent with the GDPR

Hedley Finger shared this question 8 months ago
Answered

Locus Map Mobile app, v. 4.0

When I click LOGIN in the web app, a list of login options appears. I click Google login because I have an account, and then click my account. The login window closes and the following alert appears:

As we provide this service from the EU we need your consent with the GDPR. Please, confirm it in the Locus Map mobile app.
I have Locus Map 4.0 running on my Samsung Galaxy Note 3 but nowhere can I find where and how to give this consent. Can anybody point me to some instructions for giving consent.

Replies (11)

photo
1

Hello Hedley,

Currently you can only do this from the Locus Map application.

Just use the latest version of Locus Map 4 or Locus Map Pro and log in to the Locus Store.

The confirmation dialog should appear automatically.

After confirmation, you should normally log in to the Web planner.

Have a nice day

Andrea

photo
1

Hi! I have almost the same question.

I use the Locus Map 3.51.3 and I can't find the place to agree to GDPR in the APP although I'm log in.

photo
1

Me too

photo
1

me either. I'm running Locus Map Pro latest and i get no popups when I log into the store. Im in Canada.

photo
1

This is not cool. How to confirm GDPR?

photo
photo
2

Hello Paulo,

You did not see a confirmation dialog after logging in to the Locus Store (this is required) ?

Are you using the latest version of LM? As I described below.

Have a nice day

Andrea

photo
1

Hello Andrea,


No confirmation showed on the APP store. Actually, for testing I also purchased more credits and the GDPR question did not show.

I'm using version Locus Map 3.51.3

photo
1

I have exactly the same problem as Paulo Costa.


Paolo Giordani

photo
1

same here - latest Pro version on my Samsung.


MCC

photo
1

hello i have exactly the same problem how should i proceed? i am logged in but i can't find GPDR consent please help thanks thanks

photo
1

Hello ,

Please try logging in and out of the Locus Store again.

Menu > Store > right account panel > (login if required)

Change account

Login again with the same account.

It should help.

Have a nice day

Andrea

photo
1

This worked for me. Thanks.

photo
photo
1

Dear Andrea, 

unfortunately no improvement following your input

Paolo 

Il mar 20 apr 2021, 17:30 Locus Map <locus.map@asamm.com> ha scritto:

photo
1

Hello Paolo,

A colleague checked your email address and confirmed that you have already verified the GDPR 2 days ago.

It should already work correctly for you.

Does it agree?

Thank you

Have a nice day

Andrea

photo
1

Hello Tomasz,

Did you try to log in again and log out of the Locus Store?

Thank you

Have a nice day

Andrea

photo
1

I have v3.51.3 and don't want to use v4.x and pay monthly for service... v.3x is suitable for me

photo
1

Me too. I think there might be a purpose to not enable it on the previous version 3 sadly 😔

photo
1

Please help...how to confirm...

photo
photo
1

Hello Tomasz,

Can you please create a new separate Ticket with your question?

Thank you

Have a nice day

Andrea

Leave a Comment
 
Attach a file