Set Map markers off

Jelle Ruben shared this question 7 days ago
Answered

I see on the map brown markers. Is it possible to turn it off?

Comments (2)

photo
2

I have found it, you must go to "Map screen content", and set LoPoint (offline) turn off. ☺☺

photo
1

Hi,

great, that's the correct solution :)

Thank you

Petr