Locus API version 0.9.36 not available

Bob Kowalski shared this problem 5 months ago
Solved

Documentation under https://github.com/asamm/locus-api states:

Latest stable LT version: 0.9.36 Available versions on the maven repository: https://repo1.maven.org/maven2/com/asamm/
Under that maven repo only 0.9.35 is available.

Replies (2)

photo
1

Thanks Bob, it is already in progress.

Because publishing takes an undefined amount of time, I have to unfortunately manually wait till Locus API - core is published and then publish the Android part. And today, I had to left PC for a while ...

API will be available within few minutes: https://github.com/asamm/locus-api/actions

Menion

photo
1

Thanks Menion..

Leave a Comment
 
Attach a file