Pauses in track recording

Tomasz Golabek shared this question 5 months ago
Answered

Happens to me recently with LM4 - as on the screen crop. Can't see any reason on my side for it.

Replies (3)

photo
1

Hello Tomasz,

The most likely cause of the problem is an operating system performance optimization setting.

Check the GPS settings on your device and application.


1) Make sure Locus Map has all the system permissions for accurate location access.


If you have Android 10, select "all the time".


2) Make sure Locus Map is excluded from all battery optimization resources.


Detailed instructions can be found at http://docs.locusmap.eu/doku.php?id=manual:faq:gps_lost_fix_android6 or here: https://dontkillmyapp.com/.


3) in Locus Settings> GPS and Sensors> turn off automatic GPS shutdown


4) in Locus Settings> GPS and sensors> Turn on location supported by Google services


Have a nice day

Andrea

photo
1

Thanks Andrea. The only thing I could change was to switch settings of app launch to manual. Everything else was OK with your checklist. Hope it helps, we'll see.

photo
1

Hello Tomasz,

Thank you for your message.

If the problem returns, contact me.

Have a nice day

Andrea

Leave a Comment
 
Attach a file