Zoom issue

Bernd shared this question 4 months ago
Answered

Hi!

No matter if online or offline maps: The zoom level up to 4 km is displayed without any problems, from 8 km zoom level on nothing is displayed.


Thanks!

Bernd

Replies (11)

photo
1

You should provide a little more information. Which version of Locus are you using. Which Android version. Which map and which theme.

photo
1

I use Locus Map Pro 3.52.1

This behavior is indepent from map: OSM or Locus.

No theme.

photo
1

Hello Bernd,

Please make sure you do not have zoom-lock turned on.

If necessary, try turning it off.

You can find more information at this link on our website.

Have a nice day

Andrea

photo
1

Hi Andrea,

if you mean "Expert settings/Fill map gaps with other zooms": this is already on.

best regards

Bernd

photo
1

Enclosed 3 Screenshots with Zoomlevel 2, 4 and 8 km.

photo
1

Hello Bernd,

This is probably a problem at the map provider.

And for some reason, the higher zoom does not load.

Can you write me what the map / area is?

Thank you

Have a nice day

Andrea

photo
1

Hi!

The screenshots are with MTB Europe map. However, the behavior is the same for LoMaps.

The area does not matter, because the behavior is the same everywhere.

best regards

Bernd

photo
1

Hi Bernd,

go to Locus settings > Maps > Advanced features > Pre-load global map > select "disable". This should help. Unfortunately, some OSM sources do not work at all, probably due to recent global outages of some cloud services. Thanks for notifying us.

photo
1

Sorry, don't have this item under "Maps > Advanced features".

Please see attachment.

photo
1

Hi Bernd,

yes, you have - it is the first item - "Lade Standardkarte"

photo
1

Hi Michal!

Yes, this was it! Now it works.


Thanks a lot!

Bernd

Leave a Comment
 
Attach a file