active items can't be activated - shown

the dutohlav shared this question 4 months ago
Answered

Hi,


I don't use Locus maps too often (I don't go hiking that much) but for outdoor orientation, I would be hard [dressed to find a better app. Great work!


a couple of days ago I was testing the calibration of images function and it turned out great - my .png file was calibrated nicely and shown as a layer over the main map. Please I was satisfied that it works (I want to use the function to upload custom maps for outdoor games)

Yesterday I wanted to look at something on the imported map so I loaded Locus maps and the imported map was nowhere to be found. I looked at the "Active Items" options where the map can be loaded, I did find it in the "Calibrated maps" folder and there my luck ended - if I try to load/show the map (pressing the crossed-out eye icon or selecting details and red-eye icon an import sub window pops up so briefly I had to do it like 10 times to be able to read that there is "import" in the window header and I can make out that there is a loading bar. After this window basically blinks on the screen the selected map's eye which is red and uncrossed when the map is visible is again crossed out and faded.


I have tried new calibration, different file, deleting cache and/or data of the app I even tried reinstalling - no dice - I cannot activate any .kmz map there. But it did work two days ago.


Would you have any advice on why that might happen?

Thanks a lot.

Replies (1)

photo
1

Hello,

We apologize for any inconvenience.

We know about the problem with calibrated maps and the bug will be fixed in the new version of the application.

Thank you for your understanding.

Have a nice day

Andrea

Leave a Comment
 
Attach a file