[CZ] Chyba při zobrazování příloh v popisu bodu (POI)

eXMarty shared this problem 54 days ago
Solved

Mám bod a u něj popis který obsahuje HTML a v něm je mimo jiné také obrázek. Při zobrazení detailu bodu je ale místo obrázku zobrazen jen malý čtverec tyrkysové barvy s černým ohraničením.

Bod takto zobrazený přidávám i portem z KMZ (který tento obrázek přímo obsahuje). V Locus Pro 3.53.1 se mi tento zobrazuje správně.

Problém není jen u mě (primárně používám stále trojkovou Pro variantu Locus) hlásili mi to kolegové, kterým body (ve formátu KMZ) pro import připravuji (čtyřkový Locus jsem instaloval pro ověření a testování).

Replies (1)

photo
1

Dobrý den,

děkujeme za nahlášení chyby. Váš problém jsem předala našemu vývojáři a budu Vás informovat o dalším vývoji.

Přeji hezký den

Andrea

photo
1

Zdravím, můžu se jen zeptat jestli došlo k nějakému pokroku? Případně asi spíš než, že bych chtěl urgovat opravu, zda byla mnou popsaná chyba potvrzena, nebo jestli jde o nějakou chybu v mých datech (se kterou si verze 3 poradila, ale verze 4 ji už neakceptuje)?

Děkuji

photo
1

Dobrý den, tohle by mělo být opraveno. V aplikaci chybělo tlačítko na rozbalení přílohy z obrazovky detailu bodu.

photo
1

Díky,

už tam tlačítko mám a po jeho stisknutí se detail zobrazí.

Můžu se jen ještě zeptat:

  • Ten světle modrý (tyrkysový) čtverec? proč je tam zobrazen?
  • Je možnost nastavit Locus tak, aby se zobrazil celý obsah popisu - nebo alespoň více než pár slov? (zřejmě se do maxima zobrazených znaků počítá i HTML kód - ne jen zobrazení znaky)

Díky moc

photo
Leave a Comment
 
Attach a file