Crashes, totally unusable since yesterdays and todays update (4.3.1)

Keksbande shared this problem 2 months ago
In Progress

Since I never got a reaction for my high-prio ticket yesterday I now post this directly:

After yesterdays update locus map has become nearly unusable for me.

After a restart everything works as expected at first. See screenshots.

After clicking a few times on some of the geocaches on my map and trying to look at the details it becomes slower and slower and finally no more buttons and menu contents are displayed anymore.

Interesting kind of workaround: Making a screenshot somehow does a reset and afterwards in most cases the menus/buttons/details info is there again.

I have restarted may phone and currently only locus and no other app is active. Everything worked fine before todays update. So this is no problem on my side.


Todays update to 4.3.1 made the situation even worse. Now the crashes occur nearly immediately after starting the app. Additionally the maps overlay is always empty (just a big white rectangle) and I never get a GPS fix.

Replies (5)

photo
1

Good day Keksbande,

I've read your ticket carefully. Anyway, there were a few issues solved to the 4.3.1 version, so I hoped it will solve your issue as well.


Are you able to open the "menu > About app > About app" screen where is visible "User ID" value. Thanks to this, I should see crashes that happen on your device. So please share it with me here, thank you.

I have only one user with a very similar issue on the forum, but no other user reported this problem. I'm also unable to simulate it on my own devices, so it is more complicated to fix it. Sorry for the trouble!


Jiří M. aka Menion

photo
1

Hi Menion, thanks for the update. I have attached a screenshot with the ID.

photo
1

Menion is on a short vacation. Try to switch off full screen mode during this time.

- App settings> Controls> Display> Full screen


For me, the problems were solved.

photo
1

Wow! You are my hero :) This solved my problems, too.

I would never have found this solution by myself.

photo
1

Thank you guys for the confirmation. This seems to be a problem on some devices only. For now, this is I believe usable workaround. I'll look for possible solution next week.

Menion

Leave a Comment
 
Attach a file