First manual cloud sync not working

Talita Kocjan Zager shared this problem 2 months ago
Solved

Hello!


I just purchased gold subscription and i'm trying to sync a small number of tracks and points to the cloud to see them under my library in web planer app but nothing happens...


Im trying to do this because of the following restriction: "Sorry, can't save the route into an empty library. Sync it first with Locus Map on your mobile and try again."


I would appreciate any help,

Talita

Replies (7)

photo
1

Hello Talita,

Can you please specify your problem more?

After purchasing a Gold subscription, you have opened your route and point manager and clicked the sync button in the top bar.

Did you confirm the manual sync and let it run completely?

Did you sign in to your account at the top right in Web Planner?

Didn't receive an error message?

Thank you for the clarification.

Have a nice day

Andrea

photo
1

Hello Andrea,


Thank you for a quick response. I purchased a Gold subscription. When I open my route and point manager and click the sync button in the top bar I confirm the manual sync and let it run. All I see is a progress bar saying loading. If I keep my screen on this lasts and never finishes... If I let my screen die because I don't touch it then when i get back to it I simply see the same manual sync screen again. No success or error message. I am signed in to my account in Web Planner at all times. I tried this several times.. Always the same.


I hope my issue is a bit more clarified now.


Talita

photo
1

Hello Talita,

Thank you for your clarification.

Try to install the latest Beta version first - the download link can be found here.

Then I ask you to hold down the lower "menu" button at the bottom left> Public tools> turn on Log to file

Then try syncing again.

When finished, please send the log stored in the Locus / logs directory.

Thank you

Have a nice day

Andrea

photo
1

Hello Andrea,


I did as instructed. I'm attaching the log file.

Hope it reveals something.


Best,

Talita

photo
1

Hello Talita,

Thanks for sending. I will pass on your file to our developer and keep you informed of progress.

Have a nice day

Andrea

photo
1

Hello Andrea,


I believe the issue might have been in that i had syncing allowed only via Wifi. I didn't know about this setting. There was no warning that the sync is limited to only mobile data. Its a very strange limitations.


p.s. Also, there are two places where you can see this setting "only via Wifi".. but they are not connected... If one is turned off another one is not turned off and vice versa...


Best,

Talita

photo
1

The settings should not be linked. In one case, only small data is to be expected, so I allow mobile data.

In the other case, large data is to be expected, since I only allow WLAN.

photo
photo
1

Hello Talina,

thanks for your log. I found exactly the same reason > required wifi by the app, but disabled in the system.

In the next version a) the app will correctly report that wi-fi is required and b) it will be also visible that the "Wi-fi only" option is enabled in the sync screen.

About two options in the app: currently it is intent. Except for the first initial sync that may be bigger, all following should be really small ˇas wrote @fresichneider as well) so using sync over the mobile network should be safe, compare to downloading maps for example. With a visible error message in the next version, it will be more obvious.

Sorry for the complications and thanks for the help with this issue.

Menion

Leave a Comment
 
Attach a file