LoMap of Greece contains lot of Greece characters despite English setting, cities and streetnames.

RoelBd shared this question 36 days ago
Answered

LoMap of Greece still contains a lot of Greece characters despite the English setting, mainly cities and streetnames. These cannot be entered for search by my keyboard.

Replies (3)

photo
1

Hi,

we're sorry for complications. The English names are displayed only if transcription is available. Anyway I guess that most of cities should be displayed in English but you're right that streetnames are in greek. I'm sorry but I can only suggest to use alternative keyboard.

Thanks, Petr

photo
1

Hi Peter,

Thank You for your answer.

It also depends on the zoom level that is used.

But I would expect some more English city names in the minimal zoom levels, Athens for example is not displayed in English, but you need these names for orientation.

Luckily I don't have to drive over there, the map is sufficient for my walking trips during my stay.

Regards Roel.

photo
1

Hi Roel,

Athens has to be definitely in English. Did you change the map language for Greece LoMap, please? ( described at https://docs.locusmap.app/doku.php?id=manual:user_guide:maps_locusmaps#map_language )

Thanks, Petr

photo
1

Hi Petr,

I had changed the language from local to English, I even deleted and downloaded the map afterwards.

Below the screenshot of the setting and the overview map. I have 2 more screenshots but they are to big to include in this msg.

photo
1

The other 2 files are over 2MB so I cannot include them here.

It shows some 'normal' characters in a certain zoomlevel but going under or beyond that level it is mostly Greece acadabra to me.

Regards Roel.

photo
1

Thank you for the screenshot. I finally understand your sentence that it depends on zoom. It seems that you use different map for small map scales - so called "Global preload map"

Please open Menu > Settings > Maps > Advanced features > Pre-load Global map > select option "Disabled". With this settings only LoMap map is loaded.

Thanks, Petr

photo
1

Hi Petr,

GREAT, You have solved my problem, by disabling the global map loading it works a whole lot better!

Most cities are in normal characters and recognizable to me. Streetnames stay in Greec language but that is no problem.

Thank You very much for your effort in solving this issue.

Best regards, Roel.

photo
1

Hi,

thank you, I'm glad to hear it.

Regards, Petr

photo
Leave a Comment
 
Attach a file