(v3) New Standard paths menu messes up folders and deleted all maps

Uatschitchun shared this problem 10 months ago
In Progress

Wanted to change the path to maps dir and saw the depreciation warning regarding the old menu. So I tried the new one.

It wants to move files, although the wanted dirs were already existing.

This resulted in all maps moved to /dev/null somehow (on my phone and on my wife's, both Honor) and a recursive loop adding a backup folder into the backup folder into the backup folder.... and so on.

Must have been hundreds on external SD card. Needed to remove the card and fix it at my laptop.


Moving files around like this is nothing I want a mapping app to do, firstly!


Overwriting existing dirs already containing files (maps, srtm, etc) because of the _must_ of moving files, is a no go.


On my wife's phone I lastly only got it going again after a clean re-install and importing back a backup.


The loss of maps is a desaster :-(


There were Lomaps I purchased some time ago, that aren't available for re-download anymore...

Replies (1)

photo
1

Good day Uatschitchun,

I'm sorry for a huge delay in my answer. It has already been four months, so you most probably solved mentioned problems on your own. Is there anything I may help with? You wrote about lost maps. LoMaps should always be available for repeated download from the Locus Store.

Let me please know and sorry once again for missing help in the moment it was needed.

Jiří M. aka Menion

Leave a Comment
 
Attach a file