Track names ignore the variable {nav_name}

Johannes Waldmüller shared this problem 3 months ago
Solved

Hi Locus Team,

I configured, to automatically save recorded tracks with the following name:

{nav_name} {city} {country} {activity} {t}


But After saving the track record, the variable nav_name is filled with a timestamp instead of the name of the Navigation Route (See attaches)

Replies (7)

photo
1

Hi Johannes,

the {nav_name} should put the name of the navigated route in. What was the name of the navigated route?

photo
1

Hi Michael,


The original Name was nothing complicated, e.g. "Haselbach CC" or "Bikepark Roth V3 Aurach-Trail"

photo
1

Thanks, I've managed to simulate the issue and I forwarded it to the main developer to fix.

photo
photo
1

The bug has been fixed, please wait for the next app version.

photo
1

Tested today, works. Thanks a lot!

photo
photo
1

Hi Michal,


in App Version 4.8.1 the Bug seems to be back again. Could that be possible? 🤔

photo
1

Hi, wait for 4.8.2. that we're publishing in a moment. If the problem is there, let us know.

photo
photo
1

Works now solid, Thanks for fixing 🙂

photo
1

In Version 4.10.0, the bug seems to be back again! Can you confirm that? 🤔

photo
1

Hi Johannes,

no, I can't confirm that, having it just successfully tested.

photo
1

Hi Michal,

Thanks for testing. Yesterday I re-configured my settings again, but finished without changing really something. At least it worked again so I am glad, that we both now come to the same conclusion: it still works 🙏🙂

Leave a Comment
 
Attach a file