Map Theme "Elevate" does not display in Locus Classic since update to 3.60.2

Flo Hupfer shared this problem 2 months ago
Not a Problem

Hello, since the last update the render theme elevate is not recognized any more.

Actual versions of openandromaps .map files.

Samsung Galaxy Xcover 4 (SM-G398FN/DS)


Android 11 (Sec-patch Mai 1, 2022), 4.4.177-21947640

Error persists after deinstalling and reinstalling. The Vector maps are located in the internal storage. ///Android_data/menion.android.locus.pro/files/Locus/mapsVector. In the same folder and in the subfolder _themes are the files of the render theme.

Replies (4)

photo
1

Maybe not helpful but on Android 10 with 360.2 no problems with theme Elevate (theme and OSM maps in the "old" map structure in internal memory.

photo
1

Hi,

how exactly does the error look like? Isn't the theme present in the theme selector? Or does any error message appear after its selection?

photo
1

Hi, I have the same problem with Android 12 (samsung S22) and Locus Pro 3.62.0


There is no error, the theme just doesn't show up in the locus theme selector.

- The zip file (Elevate.zip) is correctly copied to /storage/emulated/0/Android/data/menion.android.locus.pro/files/Locus/mapsVector/_themes/

- I also tried the unzipped version, same problem

I also tried to manually import Elevate.zip from the locus import menu, it says "Import Succesful" but still not visible in the menu...

photo
1

Hi, the only reliable and correct way of import is from the OAM website launched in your mobile, link "Locus Map" on the Elevate dowload page.

photo
1

Yes that's what I did first (download from OAM with the Locus Map link)

photo
1

Weird, I'm not able to simulate this. The Elevate theme correctly appears in the theme sector after the download.

photo
1

Do you have the vector maps themselves (.map files) on INT SD or EXT SD?

photo
1

It's on internal storage (I don't have any external sdcard)

photo
1

Then I'm out of ideas, too.

photo
1

Ok I think I found the "problem"... I probably have some andromaps that are a bit too old to support the latest Elevate theme. I can actually see the theme when I load a map I downloaded recently. So I'll update all my maps and I'm sure it'll fix it :)

photo
photo
1

Hi,

I had a similar problem with the Elevate theme for OAM Maps with LM 4.11 yesterday.

My solution:

I deleted the "Elevate" folder in the "_theme" folder.

After that I downloaded the zipped verion of that theme directly from the OAM Homepage to Locus.

I used the Button "Locus (zipped)" in the section "Schnellinstallation unter Android (empfohlen)"

To my surprise 2 ZIP files are downloaded (see attached screenshot):

After that the Elevate themes are now available within LM 4.11 for OAM vector maps.

Maybe a similar problem with LM 3.62.0

c.s.g.

Leave a Comment
 
Attach a file