Problem updating geocaches

AntMadeira shared this problem 2 months ago
Not a Problem

Hi there.


I never had problems updating geocaches, but yesterday happened something that never had happened before. I got the same error as in this page:

https://help.locusmap.eu/topic/22448-error-while-updating-geocaches


Today I tried again and the problem persists.

Here's the screenshot.

Replies (2)

photo
1

Hello,

this is a problem with the Geocaching4Locus add-on which is from an independent developer.

You should report it here: https://github.com/arcao/Geocaching4Locus

Regards,


Zdenek, Locus team

photo
1

Hi, Zdenek.

Thank you for your reply.

I believe this was mentioned before by other users, but allow me to make this side comment:

I think it's very unfortunate that Locus relies on another app to make such important things related to geocaching.


As many know, Geocaching4Locus is mostly abandoned and I, as a Silver susbscriber, would expect that Locus had these important features implemented already.


If they're not, I'll have to resort to other app that does it, which I don't want to do, because Locus is my favorite app.


Is this something you're considering in the future?


Regards,

António.

Leave a Comment
 
Attach a file