The ANT+ plugin service is annoying me

Jörg jogypilot shared this problem 2 months ago
Not a Problem

As soon as I start locus 3.61.0 the ANT+ plugin service popup. I have connected two devices to locus and even while running with the connected devices the service popup again and again and i can't see the map. How to stop the searching off this service?

Thank you for your help in advance

Joerg

Replies (17)

photo
1

Hi,

Locus Map obviously searches for a defined but disconnected sensor. Please check if there is another device definition available. If yes, disconnect it.

photo
1

Thank you for your hint. But there is no other device definition. I use a heart beat and cadence device. Both are connected and shown on the dash board. The problem is when the plugin service stops searching it does not disappear and cover the map. When i remove it manually it starts searching again after few seconds. 

Regards Joerg 

photo
1

I only know two places where the devices appear in locus and at the plugin manager. Maybe there is still a different place? 

Greetings Joerg

photo
1

Is any of the sensors set up for auto-start with track recording? If yes, and the sensor is not present, then the ANT service keeps searching for it. Check this out.

photo
1

I see this strange text. Both are the same and both are present

photo
1

Check settings > Track recording > profile > settings > advanced if there is any ANT device connected for auto-start. More at https://docs.locusmap.app/doku.php?id=manual:user_guide:tracks:recording:profiles_settings#advanced_settings. If yes, disconnect it.

photo
1

I checked this. There is no device activated

photo
1

Sorry i checked the wrong profile.

There where both devices connected. I disconnect them and will test it.

photo
1

😕 it is still the same. Even without recording it popup the search screen.

photo
1

Could you post a screenshot of what exactly pops up?

photo
1

Now i use an older backup of the settings and the problem is gone.☺. Then you for your help.

photo
1

Hi, the last option is that you had some sensor connected but hidden - check the topbar menu in the ANT manager:

b5166b28d602fbfee7d79af12d511f2c

photo
1

There are just the two sensors which are in use.

photo
1

Two are visible in the manager but the invisible ones can be conected too.

photo
1

What or where are invisible devices?

photo
1

These two are visible (in your ANT manager):

5d2251863de9ed1deefc2852d179a0d7

All others are made invisible by the sensor selector in your topbar menu. Maybe some of them are connected and searched by the ANT service (the unwanted popup). Anyway, your solution with the old settings backup did the trick - deactivated the hidden sensors.

Leave a Comment
 
Attach a file