V3.62.0 How to connect to a Bluetooth GNSS?

LanceMitrex shared this problem 13 days ago
Solved

Yesterday, with 3.61.xx, everything is fine. I can connect with any number of external Bluetooth GPS Receivers.

Today, with the update v3.62.0, they're isn't any method to connect to a Bluetooth GPS receiver. With Bluetooth enabled and yesterday's receiver ON and receiving, it is a GNSS3000,

I select the receiver icon, satellite dish, select Bluetooth Receiver, and Locus Map Classic 3, displays the dish as a RED icon, with SIMULATION at the bottom of the satellite display page.

What?

I have a Real Bluetooth GNSS Receiver! I did not select Simulation, at all. Besides, that's never been a 'selection' , in the past revisions. Why is Simulation a 'selection', now? AND, I didn't select it. I actually selected Bluetooth Receiver. Which, now Locus Map 3 can not and will not do. Tapping on the satellite display a couple times used to bring up the Bluetooth GPS receiver list, of which, i have 10 receivers that i use. Now, Locus Map 3 can not select even 1 Bluetooth.

So, tell me, what am i doing incorrectly with this absolutely new version, 3.62.0??

-lancemitrex

Replies (6)

photo
1

confirm behavior, after click on > extern BT-receiver


"Simulation" is active

photo
1

Locus Map 3 Classic is unable to connect to any Bluetooth GNSS Receiver. The Locus Map Classic Bluetooth Manager does not show any of the 10+Bluetooth GNSS Receivers which i have utilized with Locus Map Classic before the upgrade to 3.62.0

Locus Map Classic v3.62.0 is now useless to me.

Please tell me how I can download the previous version., for S22 Ultra, Android 12.


Thank you,

Lance Mitrex

photo
1

Hello,

we are sorry for the inconvenience.

We improved some functions for the LM4 but they have some negative impact on the LM3.

It will be fixed in the next version (hopefully on Monday).

If you need it, you can download the previous version here: http://bit.ly/lmVersions

But in case of a downgrade, you have to uninstall everything before, so don't forget the backup.


Zdenek, Locus team

photo
1

Thank you!

I have downgraded to v3. 61 and All Is Swell with my installation. I can access any of the external Bluetooth GNSS Receivers, similar to before the Locus Map Classic app auto-updated to 3.62. I am not updating Locus Map Classic any more

-LanceMitrex

photo
1

Hello,

connection to Bluetooth GNSS should work properly in the last update. You can try it.

Have a nice day.


Zdenek, Locus team

photo
1

Thank you, Zdenek. Please tell me the version number of the latest upgrade?

Thank you

Lance Mitrex

Leave a Comment
 
Attach a file