Blue areas in latest Germany LoMap

Mac Bo shared this problem 3 months ago
Solved

Hi,

I'm using Locus Map 4. With the latest LoMap update for "Germany North" (2022.08.15). I suddenly see strange blue areas (with diagonal white lines) in at least one certain map area that is formed like a rectangle (they are no lakes or something). See screenshots. The blue areas are not solid, more like usualy blank spots between green areas (e.g. forests). That wasn't there with the previous map version. I don't see the rectangle with the blue spots anywhere else on the Germany LoMaps.


I'm using the internal map themes. But it doesn't matter which one I select. The blue area stays. Only when using an external theme, the map appears normal. Is there an update for the internal themes that I have to install as well? Or is it a glitch in the map?

Cheers,

Mac

Replies (3)

photo
2

Dear Mac,

the issue should be already solved. Would you please open Menu > Locus Store > search for Germany North map > open detail > delete old map and download it again.


Thanks, Petr

photo
2

Yes, thank you. That worked!

photo
photo
1

While this definitely happened, my maps appear to have corrected themselves. I have no clue why, I've not actually changed anything configuration wise. If it happens again I'll be a bit more methodical in recording changes etc

Consider this closed.

photo
1

Dear Steve,


I'm sorry for troubles and the late reply. Some offline LoMaps were influenced by this problem but it's already fixed. Would you please open Menu > Locus Store > search for problematic map > open detail > delete old map and download it again.


Thanks, Petr

Leave a Comment
 
Attach a file