This object is in archive! 

Error code downloading a LoMap: setMin, code: 12555

Colin Dawson shared this problem 18 months ago
Not a Problem

I am having trouble downloading Oceania/Australia/Victoria map.

I have 2 other Australia maps already installed (and other maps)


Version 4.11.0 Gold

S21 Ultra (with plenty of free RAM)

Error code downloading a LoMap: setMin, code: 12555

process unsuccessful

Replies (9)

photo
1

Hi,


thank you for the message and I'm sorry for troubles. This error is quite general. Could I kindly ask you to create a debug. How to create it is described at https://docs.locusmap.app/doku.php?id=manual:faq:how_to_create_debug_log


Please try to download mentioned map > wait for error and create the log file.


Thank you for your help

Petr

photo
1

Hi, I provided the file as requested. Was this helpful with the diagnosis?

photo
1

For me it is the LoMap France (South). LM 4.11.1 Vectormaps on SDcard,

And all offline maps are shown twice in the Map Manager (also non LoMaps) even if there seems to be only one folder configured and only one (pair of) files for every country is on the (external) SDcard.

photo
1

Dear Thomas, Dear Colin,


it seems that issue occurs when folder for LoMaps is located on the external SDcard. If possible please set the folder for LoMaps into internal memory > Delete the message from information panel and download it again.

There is also another (manual) option:

- the map file is very likely downloaded

- please open arbitrary file manager > navigate to the VectoMap folder

- there should be file with .zip or .tmp extension > please unpack this file and delete it when unpacked


Thank you

Petr

photo
1

There are many Locus zip files with fates covering more than a month. Should I delete them all? By the way they are in internal storage. T

photo
1

Please remove my signature from the above message! Unfortunately we can't edit our posts.

photo
1

By the way the S21does not have an SD card or any other type of external memory.

photo
1

Your advice gave me the clue - there was a TMP file in the Vector folder. I deleted it and the map downloaded Ok after that.

photo
1

@Colin - I'm sorry we got similar error message when issue was caused due to external SDcard. Anyway, I'm glad that's solved

Replies have been locked on this page!