Offline Maps show grey areas

Alexandra Mark shared this problem 34 days ago
In Progress

Hi,

I’m using Locus Map since many years at my Android smartphone. Currently my device is an OnePlus 8 with Android version 12. Locus Map version 4.11.1.

I’m using for example the offline map LoMaps Germany South with date 14.03.2017.

Mostly I’m using offline maps integrated into c:geo, sometimes also directly Locus Map without c:geo.

My use case is to use offline maps together with my GPS location, so that I don’t need internet connection.

For several years this was working without issues, but since many months the offline maps often don’t display properly, but show grey areas, which are loading very slowly or not at all. What is loaded there, when it is an OFFLINE map? I did not change the map, which I’m using.

At the top of the screenshot you can see that I had a bad phone connection. But to my understanding this connection should not be necessary for offline maps.

I already tried different settings in the Locus Map app, but it didn’t solve the problem. Maybe I have overseen some new important setting to make sure that purley OFFLINE maps are used?

What could I do to solve this issue?

Thanks and regards,


Alexandra

Replies (5)

photo
1

Hello,

please can you send me a screenshot with the map content menu opened? Or screenshot from the Map manager?

So I can see what map are you using?

Thank you.


Zdenek, Locus team

photo
1

Hi,

I have attached 2 screenshots.

Thanks and regards,

Alexandra

photo
1

Hello,

please, do you have some map overlay or map shading turned on? Are you using any special map theme?

Is it better if you turn them off?

Can you try to switch the map to any other, and then switch this map back again?

Thank you.


Zdenek, Locus team

photo
1

Hi,

Web overlays are only available for premium members, and I’m a basic member, so I don’t use it. Also map shading is deactivated.

I’m using the map theme Hiking & Cycling.

Currently I’m sitting at home and it’s working fine here. I see no difference when switching maps, or using the phone without WLAN and mobile data now. The problem is that the issue does not occur always, but only sometimes. Currently I cannot reproduce it.

I will try to switch the map or theme when the issue occurs the next time.

Regards,


Alexandra

photo
1

Helo,

as we are unable to reproduce this issue, I am afraid I don't know how to help.

If it occurs again, please try to discover when and why it happens and let me know.

If there will be a procedure how to reproduce this error, it will be the best.

Regards,


Zdenek, Locus team

Leave a Comment
 
Attach a file