Map drawing doesn't complete (2), zooming is limited

Wolfgang Schweitzer shared this problem 3 months ago
Solved

I'm currently in Madagascar using Locus Map Classic on Android 9 with Openandromap Madagascar Oam dated 6.8.2022. For the past 2 weeks, this worked flawlessly, including zoomin in and out to the extremes. But since yesterday, the map remains blurred when I zoom in deep, and sometimes it doesn't fill the frame when I zoom out. What's worse it doesn't let me zoom out further than to 4km scale anymore. See attached screenshots.

When restarting the app and the phone didn't help, I updated the app from 3.63.0 to 3.63.1, but it didn't change anything.

I also tried other maps that I have on my phone (Germany Oam, Switzerland Oam), they now exhibit the same problems.

Replies (2)

photo
1

In the meantime I discovered the "zoom lock button" (???). Apparently I must have touched it without noticing.

After deactivating the zoom lock, zooming works like a charm, like it always did - PROBLEM SOLVED! Sorry for the wrong "bug report"


- albeit, a small bug remains: I had "Reset all settings" from the menu, and it did not reset the zoom lock!

photo
1

Hello,

I am glad you have solved it.

And also thank you for the feedback - in the next version the "Reset preferences" reset "Zoom-lock" too.

Regards


Zdenek, Locus team

Leave a Comment
 
Attach a file