This object is in archive! 

Map display ignores filter setting

JohnCNA shared this problem 14 months ago
Solved

Locus 4.13.1 Gold

An issue with filtering geocaches and map display.

I have a folder with geocaches. In the list view, I set the filter to only multi-caches for example. List now shows only multi-caches.

Switch to map view and it shows all the geocaches, ignoring the filter setting.

Replies (2)

photo
1

Hello John,

filter in the list of points does not automatically reflect to the map. It "only" affect what you see in the list. So best should be to hide content of the folder, filter wanted points and at the bottom choose "eye > Display all". Or directly in the filter is button "Show on map" under three dot tools menu,

Another alternative solution is tapping on the folder icon in the list of folders. If you have saved filter, it may be selected here.

You may read about it here in our manual.

Hope this helps better understand how filtering works. If you will have any questions or my explanation won't be clear, please let me know.

photo
1

Thanks!

I had tried the Hide All, Set Filter, Show All, but I must have done it incorrectly somehow. It worked just fine when I tried it again after reading your reply. And I was not aware of the 3-dot menu option. Nice to have more than one way to accomplish what I needed.

Replies have been locked on this page!