This object is in archive! 

Zoom buttons overlap bottom panel since 4.14.0

Tomáš Janoušek shared this problem 13 months ago
Solved

Release notes mention "improved layout of the bottom main screen functions panel" but it seems there's a problem with my configuration of panel hiding. When zoom buttons are visible or auto-hidden, the bottom panel is of a different shape and the zoom buttons overlap it (only after the panel auto-hides at least once, though - it's okay for the first 2 seconds after app start).

See video for details: https://youtu.be/DwbE359esg0

Replies (2)

photo
1

I haven't done extensive testing but I have similar settings, but my buttons position themselves correctly with auto-hide on a phone in portrait orientation.

photo
1

Hm, weird. I should probably add this is Samsung S22 with OneUI 5, which is Android 13. Dunno what else might be necessary to reproduce this. 😕

photo
1

Hi Tomáši,

thanks for the report. With the identical layout you have on the screenshot, I was able to simulate this problem, so it will be fixed in the next app version.

photo
1

Thx. I updated to 4.14.2 and it's still behaving a bit funny. When I enable zoom buttons autohide, it no longer overlaps the bottom panel, but it prevents the bottom panel itself from autohiding.


See https://youtube.com/shorts/J48NvInHpaY (second half, first is with hidden zoom buttons, which I'm using as a workaround).

photo
1

Bottom panel. Partial auto-hide. Buttons are hidden, but the panel is visible.

photo
2

https://www.youtube.com/watch?v=J48NvInHpaY is a better link, YouTube Shorts is a garbage, sorry.

photo
2

Thanks Tomáš & Andrii,

I believe I have it. Unfortunately, it needs a new version to be published and because this is the first known serious problem that does not break functionality, it will take some time. Thanks for understanding.

Replies have been locked on this page!